[sword-devel] strongs lookup issue in Bibletime

Gary Holmlund gary.holmlund at gmail.com
Fri Jun 15 18:25:53 MST 2012


For future reference you should have addressed this to 
bt-devel at crosswire.org since it is a BibleTime issue.

I have verified your issue using ubuntu 12.04 and our latest BT code. I 
also see it is working with the latest BT code in ubuntu 11.10.

I am not yet sure what the issue is, but I have a possible workaround 
for you. I was able to copy the TR index generated by 11.10 into my 
12.04 system and the searching started working in 12.04 for the TR 
module. Assuming you have tried to index 12.04, copy the 
$HOME/.bibletime/indices/TR/standard directory from 11.10 into the same 
place in 12.04. Delete the 12.04 standard directory first.

Gary Holmlund

On 06/15/2012 04:56 AM, Matthew Patenaude wrote:
> Hey all,
> I sent this out before, but as I first tried just before the servers 
> came back on, and then right after, I'm not sure anyone actually saw 
> the message.
> When running BibleTime, one of my favorite functions is to right-click 
> on a word, and choose "Strong's Search". However, after a recent 
> upgrade to Ubuntu 12.04, and the accompanying version of BibleTime, 
> the Strong's Search function is no longer working with the TR module. 
> It does work for other modules (KJV, for instance), but not for TR.
> I have deleted indexes, re-created indexes, re-installed modules, 
> recreated indexes using Xiphos instead of BibleTime... nothing has 
> worked so far. The search box comes up like it normally would, as if 
> the program /thinks/ it did the search, but it is empty. No results.
> Xiphos performs Lucene lemma searches on the same module without any 
> problem. However, I like the simplicity and convenience of BibleTime's 
> interface for this.
> Does anyone have any idea why the TR module is not working (it used 
> to, before my upgrade)? I downloaded the module fresh in BibleTime 
> after the upgrade.
> Does anyone have any idea how to trouble shoot my issue?
> Thanks,
> Matthew Patenaude

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20120615/4d89254d/attachment.html>

More information about the sword-devel mailing list