[sword-devel] strongs lookup issue in Bibletime

Matthew Patenaude mnglfiddle at gmail.com
Fri Jun 15 04:56:44 MST 2012

Hey all,

I sent this out before, but as I first tried just before the servers came
back on, and then right after, I'm not sure anyone actually saw the message.

When running BibleTime, one of my favorite functions is to right-click on a
word, and choose "Strong's Search". However, after a recent upgrade to
Ubuntu 12.04, and the accompanying version of BibleTime, the Strong's
Search function is no longer working with the TR module. It does work for
other modules (KJV, for instance), but not for TR.

I have deleted indexes, re-created indexes, re-installed modules, recreated
indexes using Xiphos instead of BibleTime... nothing has worked so far. The
search box comes up like it normally would, as if the program *thinks* it
did the search, but it is empty. No results.

Xiphos performs Lucene lemma searches on the same module without any
problem. However, I like the simplicity and convenience of BibleTime's
interface for this.

Does anyone have any idea why the TR module is not working (it used to,
before my upgrade)? I downloaded the module fresh in BibleTime after the

Does anyone have any idea how to trouble shoot my issue?

Matthew Patenaude
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20120615/8451a1a6/attachment.html>

More information about the sword-devel mailing list