[sword-devel] BibleCS 1.6.2rc1 (a.k.a. The SWORD Project for Windows)

Konstantin Maslyuk kalemas at mail.ru
Tue Jul 19 11:26:21 MST 2011

> I'm calling this a release candidate, but really, I'm just looking for
> feedback from anyone whose interested/using BibleCS.  We need to release
> an av11n version, and we now have multiple frontend choices on Windows
> so we need to play nice with others.  These 2 factors are the major
> driving force behind this release candidate.
> If we can get some feedback that this release is at least as stable as
> the current 1.5.11 release, I'd love to release this soon.

1.There was unexpected shutdown during installation and when try to
install again i got error (on screenshot), this is normal i think but
maybe you will be interested.

2. Strange display for parallel view, attached image.

3. I have no content for OSMBH at all.

Investigating this issue. BibleTime displays two modules at
C:\ProgramData\Application Data\Sword/modules/texts/ztext/osmhb/ and
C:\Users\Alena\AppData\Roaming/sword/modules/texts/ztext/osmhb/. BibleCS
seems to display module from AppData that have entry at mods.d and haven't
anything at data path, module at ProgramData have both conf and data.

I remember only that it was at AppData then i have installed BibleCS,
updated this module in InstallManager, then call Migrate Library Publicly
and then launch BibleCS.

I didn't tried to remove this module with way below.

4. Whether Remove Module in Install Manager doesn't work or i do something
wrong. Open Install Manager, select any installed module at right column,
hit Remove button below, nothing happen.

After investigation of this issue i have noticed that modules i have tried
to remove this way now haven't content at data path, but still have conf
and mods.d.

5. Switching locale on Russian, still display book name at passage
selection panel and commentary current key in English.

6. For Parallel View if i switch locale on Russian or have Russian locale
and just open Preferences and press Ok, then i cant change books. When i
change book on "Psalms" it jumps to Revelation of John but current content
is Psalms, when i change chapter it have content from Revelation.

Search and index creation for KJV and RusSynodal is ok.

Host: Windows 7, i'm working as Administrator on my computer.

Hope something from this will be helpful. Blessings.
----------- ???????? ????? -----------
A non-text attachment was scrubbed...
Name: after-unexpected-shutdown-during-install.gif
Type: image/gif
Size: 37840 bytes
Desc: ???????????
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20110719/cb9c3974/attachment-0002.gif>
----------- ???????? ????? -----------
A non-text attachment was scrubbed...
Name: parallel-view.gif
Type: image/gif
Size: 21180 bytes
Desc: ???????????
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20110719/cb9c3974/attachment-0003.gif>

More information about the sword-devel mailing list