[sword-devel] BibleCS 1.5.8rc3

Barry Drake b.drake at ntlworld.com
Tue Jun 27 10:30:14 MST 2006

Hi Troy ..........

Troy A. Griffitts wrote:
> New Release Candidate ready for testing.
Bad news from me so far.  I tried to work it - the first thing I got 
was: 'application failed to start because ICUDT34.dll not found'.  I 
looked on the Sword site and couldn't find a version of that.  No 
problem - but I thought I might get around this by taking the latest 
Sword install for Windows I could find on the Alpha downloads page.  
That version (1.5.4), when installed over what I had already didn't 
work.  It bombed out with an error.  I re-installed to a different 
directory, and then copied the files to my Sword directory. 

This time it worked BUT - NET and all its associates showed as OSIS raw 
code - can't remember where we were at with 1.5.4 - and I didn't get the 
missing dll of course..  For now, I've put my earlier executable (1.5.8 
pre3)  back on line - I'll look deeper when I have a bit more time - 
just though I'd let you know there could be problems for some of us.  
Haven't got time to compile the dll - can you put it somewhere for me 
please?  And I think we ought to delete some of the early stuff from the 
download site, or at least put it in an archive sub-directory.

God bless,


-- From Barry Drake (The Revd) minister of the Netherfield United Reformed church, Nottingham see http://www.jesusinnetherfield.org.uk for our church homepages).

Replies - b.drake at ntlworld.com

More information about the sword-devel mailing list