[sword-devel] Problem with imp2ld.exe

Pham, Khoi Khoi.Pham at shawgrp.com
Fri Mar 18 10:02:46 MST 2005

Thank you

-----Original Message-----
From: sword-devel-bounces at crosswire.org
[mailto:sword-devel-bounces at crosswire.org] On Behalf Of Joachim Ansorg
Sent: Friday, March 18, 2005 9:08 AM
To: SWORD Developers' Collaboration Forum
Subject: Re: [sword-devel] Problem with imp2ld.exe


> Config file pointed to the right directory.  However, imp2ld.exe
> the file in the same directory where you run the command.  Here is the
> text file test.txt I created for testing imp2ld.
> In Dos prompt, I ran: imp2ld test.txt Strongs.  I got the following
> response on the screen:

If you just run "imp2ld" it prints out the options:
   imp2ld <filename> [modname] [ 4 (default) | 2 | z - module driver]

Have you tried to run  
 imp2ld test.txt Strongs 2
or to adjust the ModDrv option if you use the default (4) with imp2ld:

<>< Re: deemed!

*****************Internet Email Confidentiality Footer******************
Privileged/Confidential Information may be contained in this message.    If
you are not the addressee indicated in this message (or responsible   for
delivery of the message to such person), you may not copy or deliver  this
message to anyone. In such case, you should destroy this message  and
notify the sender by reply email. Please advise immediately if you  or your
employer do not consent to Internet email for messages of this  kind.
Opinions, conclusions and other information in this message that  do not
relate to the official business of The Shaw Group Inc. or its  subsidiaries
shall be understood as neither given nor endorsed by it.
The Shaw Group Inc.  http://www.shawgrp.com

More information about the sword-devel mailing list