[sword-devel] srand in eVC++ 3.0

Lai Cheung Ting carlct at yahoo.com
Sun Jan 9 00:42:16 MST 2005

Hi Chris,
I'd saw some of your replies in helping developers to solve their problems. I hope I won't be disturbing you.
I am a new user in Embedded C++ 3.0 and I am trying to work with it for my project. However, I ran into the problem as below:
robotMain.obj : error LNK2019: unresolved external symbol time referenced in function "unsigned long __cdecl robotMain(void *)" (?robotMain@@YAKPAX at Z)
ARMDbg/First Project.exe : fatal error LNK1120: 1 unresolved externals
I had read many resolutions from the Internets and tried several of them... But these methods did not seem to work for me... which include adding a /Gz compiler option in the project option. Do you think you have a solution to it?
Thank you very much.
-- Carson

Do you Yahoo!?
 Yahoo! Mail - now with 250MB free storage. Learn more.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.crosswire.org/pipermail/sword-devel/attachments/20050108/b80432f4/attachment.html

More information about the sword-devel mailing list