mvnForum Homepage

Print at Oct 18, 2017 4:56:05 PM View all posts in this thread on one page
Posted by forgiven at Aug 24, 2009 6:26:39 AM
Strongs not working at all
I have read some posts where people were having strongs problems but these posts at least "worked" in some fashion. I am using macsword 2 228 i believe (just updated this morning using when opening macsword it said a newer version is out and would i like to update? I said yes). I am on leopard 10.5.8 (imac 24"). I have KJV w/Strongs and the strongsGreek and strongsHebrew lexicons/dictionaries installed. I also have "show strongs numbers" selected under more options and the strongs numbers do show but when i click or hover on any number, nothing happens. No pop-up no nothing. Do i not have something installed or does macsword 2 not have this included yet?

Posted by mdbergmann at Aug 24, 2009 6:44:56 AM
Re: Strongs not working at all

This kind of data is shown in the "preview panel" which you can open using the main menu.
If you enable "show preview as tooltip" in preferences then additionally a tooltip is shown over those links.


Posted by forgiven at Aug 24, 2009 7:40:58 AM
Re: Strongs not working at all
Cool. Thank you! That worked. Thank you for this tool on the Mac!