mvnForum Homepage

Print at Nov 21, 2017 4:53:45 AM View all posts in this thread on one page
Posted by mistafeesh at Feb 13, 2007 11:53:33 AM
trouble importing local modules

I have a number of modules, some (but not all) of which I've converted myself, that I've copied across from my mac (where they all work fine in macsword). I'm having trouble importing them into gnomesword (or, for that matter, bibletime). I'm not sure what to do. On the mac, I just chucked them into the modules folder and they worked. I've tried pointing the module manager at a folder of them, and even tried (in desperation) duplicating the folder setup on the crosswire ftp site... but nothing shows up. I've tried the equivalent in Bibletime too.

Any ideas?

PS - forgot to mention my OS!! Ubuntu edgy, if that helps. Ta!

PPS - I've tried putting them in my ~/.sword folder too, both with and without the modules/texts/rawtext etc type folder setup. That didn't work either....

Actually, please ignore me everyone!!! I've just figured out where to put stuff, and it's now working!!! I just realised that in each folder there are in fact, two folders called modules and mods.d, and I put the contents of those folders into ~/.sword/modules and ~/.sword/mods.d respectively. I feel rather embarrassed now!

move along please, nothing to see here!!blushing