mvnForum Homepage

Print at Oct 19, 2017 2:04:23 AM View all posts in this thread on one page
Posted by pedeveaux at Nov 10, 2006 12:10:49 AM
Options Menu Not Working
I am running MacSword 1.2.1b on a 1.33 GHz PowerBook G4. At some point I lost the ability to see the morphological codes and Strong's numbers in MacSword. I also can no longer display parallel translations. All of the items in my Options menu are grayed out except for the make text bigger and smaller and the variants item. The fly out menu on the variants is also grayed out.
These options all worked for me earlier, but now nothing.

I have the StrongsGreek, StrongsHebrew, and the Robinsons morphology modules installed as well as the tagged KJV and WHNU.

Is there some option or installation configuration I am missing?

Posted by pedeveaux at Nov 13, 2006 7:26:26 PM
Re: Options Menu Not Working
I somehow got this back working. I right clicked on the toolbar, clicked the "customize toolbar" item and dragged the module item to the toolbar. This apparently did something that now allows me to see the morphological codes and access those other options. It makes sense for being able to do parallel texts but the not for the other options.
Looks like a bug in program.

Posted by hoshi411 at May 2, 2008 6:09:55 AM
Re: Options Menu Not Working
I am having a similar problem I think.

For some reason when I try selecting things in the options menu the browser loses most of it's functionality and color etc.

I tried putting some stuff on the menu bar like you suggested but nothing happened. Still have the same annoying problem.

I posted a more detailed explanation of this problem to this forum under a new thread