mvnForum Homepage

Posted by LonHaz at Jan 11, 2011 7:48:10 AM
Text Not Working
I am very much a novice for using computers and do not know computer terms but I am learning. I have MacSword 1 on my Leopard and have enjoyed it for three years with no problems.

Then I saw MacSword 2 and tried to install it. The first time I just entered the KJV Module only and it worked for 5 minutes and then I went to preferences to change it's color and font and came back to see looks and all I saw was beach ball (learned that on your forum) it kept spinning and spinning. I could not get it working again so I trashed it and then went back to web sight and downloaded MacSword 2 again.

The second time I downloaded KJV with six other Modules (I learned how to do that by watching video on that installation) All modules worked except the KJV again (it is just blank) I played with it for hours deleting files and still no change just spinning beach ball or sometimes no beachball but still all others worked.

I also went to preferences to make sure colors were correct or font and I was surprised to see my settings from the Last download I had trashed. How can this be?

To make along story short I trashed and downloaded trashed and downloaded several times now with all the same results ... no texts for KJV just blank sometimes spinning beach ball sometimes not and my font and color settings still the same even after I have trashed everything.

Please HELP I can't afford any more black hair to turn white!!! As of now I am using MacSword 1.4.4 again and trashed MacSword 2. But I would like to get the new one. I use MacSword everyday! Please remember I am a very novice, most of the forums I read for answers to solutions are way over my head. Also this is first I have ever used a forum. Sorry this is so long! Could somebody help?

Thank You!