mvnForum Homepage

Posted by ecclesiologyproper at Jun 18, 2010 2:14:02 AM
MacSword 2.2.4 wont open
1. I tried deleting all my caches and preference files related to MacSword , including the MacSword and Sword folders in my Application Support folder in home library.

that didn't work

2. I tried putting an empty folder "MacSword" in my
~/Library/Application \Support / Folder

that didn't work

I installed the application into

/Applications / MacSword/

I also tried putting it directly into the Applications folder and still no go.


Model: PowerBook5,4, BootROM 4.8.6f0, 1 processor, PowerPC G4 (1.1), 1.5 GHz, 1 GB
Graphics: kHW_ATIrv360M11Item, ATY,RV360M11, spdisplays_agp_device, 64 MB
Memory Module: SODIMM1/J25UPPER, 1 GB, DDR SDRAM, PC2700U-25330
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x4E), Broadcom BCM43xx 1.0 (
Modem: Jump, V.92, Version 1.0
Bluetooth: Version 2.1.9f10, 2 service, 1 devices, 1 incoming serial ports
Network Service: Ethernet, Ethernet, en0
PCI Card: TXN,PCIXXXX-00, cardbus, PC Card
Parallel ATA Device: MATSHITADVD-R UJ-825
Parallel ATA Device: Hitachi HTS541616J9AT00, 149.05 GB
USB Device: Bluetooth USB Host Controller, (null) mA

Process: MacSword [36402]
Path: /Applications/MacSword/
Identifier: org.crosswire.MacSword
Version: ??? (???)
Code Type: PPC (Native)
Parent Process: launchd [185]

Interval Since Last Report: 4334 sec
Crashes Since Last Report: 3
Per-App Interval Since Last Report: 0 sec
Per-App Crashes Since Last Report: 3

Date/Time: 2010-06-18 18:04:23.089 +0900
OS Version: Mac OS X 10.5.8 (9L31a)
Report Version: 6
Anonymous UUID: 20D19FD3-430E-46FE-A356-3A7D069C6645

Exception Codes: 0x0000000000000001, 0x000000008fe0105c
Crashed Thread: 0

Dyld Error Message:
Library not loaded: @rpath/ObjCSword.framework/Versions/A/ObjCSword
Referenced from: /Applications/MacSword/
Reason: no suitable image found. Did find:
/Applications/MacSword/ mach-o, but wrong architecture