mvnForum Homepage

Posted by mdbergmann at Nov 25, 2008 5:27:40 AM
Re: Cannot Install Modules into MacSword

What you wright about the module installer confises me a little.

I am opening the module installer and choosing the folder within Applications within Folder names MacSword Within Folder named Modules and it add it to the list of Modules.

I think I do not understand this. Please explain in more detail.

When I click under the task heading "Install" it within 2 seconds goes back to "none". This is happening with all the modules.

You are selecting the module and then choose the "Install" task when the menu pops up?

I just downloaded MacSword yesterday. I started to download modules, had them unzipped, and then attempted to install them into MacSword. I've tried all the advice given on folder names and locations and none of it has solved the problem. I also tried the permission and access advice and it did nothing.

Actually it is not that complicated.
You download the files, from our web page. Then you unzip them and copy the .swd files into /Users/<yourlogin>/Library/Application Support/Sword
Please make sure the module location path in MacSword is set to this path.
That's it.
You don't need to care for permission and such.