mvnForum Homepage

Posted by dmsmith at Apr 26, 2008 7:10:20 PM
Re: Can someone help me?
It appears that is not current. It does not list the latest release of MacSword.

MacSword 1.2.x does not work on Leopard.

You can get the latest version of MacSword (currently 1.3.3 or 1.3.1 as a bundle) from:

Also get Eloquent, which is a module downloader.