mvnForum Homepage Welcome Guest  | Guest Setting  |  Register  |   Login
  Search  
Index  | Recent Threads  | Unanswered Threads  | Who's Online  | User List  | Help


»
Threads: 1073   Pages: 108   [ Previous Page | 57 58 59 60 61 62 63 64 65 66 | Next Page ]
Thread Forum Author Replies Views Last Post
How do I install modules on Ubunbu 8.10?
I am running a PC with Ubuntu 8.10 and I need instructions on how to install the zip modules I ...
Xiphos explorer716 4 4162 Mar 11, 2009 8:03:26 AM
by ransom1982  Last Page
Compilation error - Redhat 9
I've a couple of things. First, in the sword-1.5.9/utilities/diatheke/osiscgi.cpp file, there is an ...
Feature Requests doulos.iesous.christou 0 4157 Oct 23, 2006 1:10:11 PM
by doulos.iesous.christou  Last Page
Module doesn't work like others
I recently installed the works of Josephus module. I unzipped it and moved the file to my modules ...
Eloquent (was MacSword) rosswell59 2 4155 Jun 12, 2008 12:06:50 PM
by mdbergmann  Last Page
[Doubt] How do verses on the internet, documents (LibreOffice, etc.) or other means to link the program Xiphos Bible?
Hello, good morning everyone. I want to express that the forum is a good learning tool. It's ...
Xiphos GuilhermeAugustoBA 1 4148 Nov 14, 2011 3:45:13 PM
by karl  Last Page
biggrin Can Anyone Help?
Hello Folk's, First off I would like to say what a great blessing this program ...
General Discussion Smurf 0 4135 May 27, 2004 9:03:44 PM
by Smurf  Last Page
Korean Bible
Is there a korean bible available? if so where can i get it? if not then...what are my options? ...
Module Requests llxxjinxxll 1 4134 May 7, 2009 6:37:21 PM
by Osk  Last Page
Support more alternative verse syntaxes, e.g. "Luke 13,12"
I would like to see SWORD supporting different verse syntaxes. It's all cool that I'm able ...
Feature Requests alvanx 4 4125 Dec 24, 2010 5:36:18 PM
by alvanx  Last Page
Combining modules that only have OT or NT
Is it possible, or are there any modules that combine two other modules? For instance having the ...
Module Requests rcmosher 2 4108 Dec 16, 2008 2:04:02 PM
by Osk  Last Page
Using Modules from MS 1.4 in 2.0
Question: I just upgraded from version 1.4.3 to 2.0.2-271. Can I use the many modules I have from ...
Eloquent (was MacSword) SteveR 4 4102 Nov 5, 2009 11:32:15 AM
by SteveR  Last Page
Eloquent install - Help
I have been using MacSword and I am trying to update to Eloquent 2.3. I am not a Mac techie--just ...
Eloquent (was MacSword) Traveler 4 4092 Mar 23, 2011 12:15:59 PM
by Traveler  Last Page
Threads: 1073   Pages: 108   [ Previous Page | 57 58 59 60 61 62 63 64 65 66 | Next Page ]

Has new post since your last login