[sword-devel] compile error on (x)ubuntu 11.10 : "_FTPLIB_NO_COMPAT" redefined

Greg Hellings greg.hellings at gmail.com
Sun Dec 11 19:56:42 MST 2011


Those are just three options which would implement the HTTPS, FTPS and
similar encrypted methods of access. In terms of SWORD, none of our
current public repositories utilize that. I'm sure that one of those
three, I'm sure, it slightly better in terms of performance, but
functionally it's all the same.


On Sun, Dec 11, 2011 at 8:45 PM, Paul A. Martel <pmartel60 at gmail.com> wrote:
> Thanks, Greg.
> For the record, there was nothing so obvious as a "libcurl-dev" package
> listed in the package manager. The actual package that seems to have worked
> for me was "libcurl4-gnutls-dev". Other listed packages that I didn't try
> but that might have worked as alternatives (?) were "libcurl4-nss-dev" and
> "libcurl4-openssl-dev". I don't know if my (mostly blind) choice among these
> has any consequences for the functionality of my build products.
> --paul
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list