[sword-devel] Subversion server connection timeouts

Manfred Bergmann manfred.bergmann at me.com
Tue Jul 20 01:07:50 MST 2010

I've Yahoo'ed a little and found this in the SVN forum which is exactly the problem I'm facing.

It is basically removing the "+TSLv1" from the SSLProrocol config in the virtual host where svn is running on.
#SSLProtocol -ALL +SSLv3 +TLSv1 
SSLProtocol -ALL +SSLv3

Can we please try that?


Am 18.07.2010 um 18:46 schrieb Manfred Bergmann:

> Am 18.07.2010 um 17:15 schrieb Greg Hellings:
>> Manfred,
>> On Sun, Jul 18, 2010 at 9:06 AM, Manfred Bergmann
>> <manfred.bergmann at me.com> wrote:
>>> Hi.
>>> I'm trying to push ObjC bindings. I tried committing now at least 10 times but every time I get a timeout somewhere.
>>> I remember I had similar experiences when I tried to pull whole JSword a while ago where a couple of attempts were necessary to get all sources.
>>> Is this a problem with Apache's webdav_svn module?
>> Does it get part way through the transfer and then terminate with the
>> timeout?
> Yes, it's terminating part way through.
> Manfred
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list