[sword-devel] Osis2Mod - crashes in Hosea

Wolfgang Schultz woschultz at googlemail.com
Sun Jan 3 12:31:27 MST 2010


after some tests it is clear osis2mod doesn't work if osis files
haven't versification scheme KJV in ot.

if someone want to check the issue thers are the osis files.



It's a pity.


2010/1/3 Wolfgang Schultz <woschultz at googlemail.com>:
> Hello,
> i want to convert OSIS-XML files but the osis2mod.exe  crashes allways
> in Hosea :-((
> Here is was osis2mod reports before it crashes.
> INFO(WRITE): Appending entry: Hos.12.14: Et Ephraïm l'a cruellem
> ais sa faute capitale, il la laissera peser sur lui, et ses outra
> ain les lui fera expier. <chapter eID="gen14748" osisID="Hos.12"/
> INFO(V11N): Hosea 14:10 is not in the KJV versification.
> INFO(V11N): Hos.14.10 is not in the KJV versification. Appending
> 14.9
> INFO(WRITE): Appending entry: Hos.14.9: Qui est sage pour compren
>  intelligent pour le reconna├«tre? Droites sont les voies de l'Et
> es y marchent ferme, les p├®cheurs y tr├®buchent." <chapter eID="
> D="Hos.14"/> <div eID="gen14579" osisID="Hos" type="book"/>
> I have tried  sword-utilities-1.6.0-r2490  and  sword-utilities-1.6.0
> on Win7 with two different bibles  same result.
> What can i do?
> Wolfgang
> http://twitter.com/woschultz

More information about the sword-devel mailing list