[sword-devel] More help with qpsword, please. :)

Troy A. Griffitts scribe at crosswire.org
Thu Aug 25 15:53:32 MST 2005

	Awesome!  Glad you got it working!  I don't remember why I added that 
comment, but it must have been for some reason.  I am, by no means, and 
experienced QT developer and probably did not separate generated code 
from my custom code, in the way I was supposed to do so.  That's my 
guess at why the comment is in there.  I would love to have someone more 
experienced take ownership of that app.

	A few comments.

	Have you tried the latest code in the qpsword SVN repository?  Have you 
tried to build it against the latest code in the sword SVN repository?


	Please keep us posted on your progress, and a big thank you from me 
personally for your time on this!  I haven't been able to use qpsword on 
my own zaurus for quite some time because I haven't been able to get a 
current OPIE development environment working.


Philip Schielke wrote:
> Hi all,
>   I have qpsword built on my Mac and running on my
> Zaurus.  (Even fixed the bug that when a search turns
> up empty the application crashes.)
>   I was playing with Qtopia's designer and modifying
> mainfrm.ui.  Then I saw this note in the qpsword
> source README:
> NOTE: don't try to build mainfrm.cpp from mainfrm.ui;
> it won't work. :)
> My question is, why?  Was there some hand editing of
> mainfrm.cpp after it was generated uic?
> Appreciate any insight someone out there might have. 
> Thanks!
> -Phil
> ____________________________________________________
> Start your day with Yahoo! - make it your home page 
> http://www.yahoo.com/r/hs 
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list