[sword-devel] Windows CE: version 0.9 release (error?)

Dan Bertles sword at bertles.com
Sat Aug 28 12:17:25 MST 2004


Thanks for the suggestion, but I had tried that. When I mix .exe files
with .dll files between the two versions, I get the message that no
Bibles are installed.

My way around this problem is that I have both version compressed on my
Ipaq.  I decompress the version that I want to use.  It takes time, but
I can live with it for now.


-----Original Message-----
From: Johan Gorter [mailto:j.gorter at alumnus.utwente.nl] 
Sent: Saturday, August 28, 2004 2:04 PM
To: sword at bertles.com
Subject: RE: [sword-devel] Windows CE: version 0.9 release (error?)


I tried to figure out what I have to change to encorporate the URL-s
that Troy was talking about. Unfortunately, this part of the code was
written by Troy and I do not really know where to begin to understand
what he is doing here. What you could do is try to use the sword.dll
file from a previous swordreader version. I do believe the latest
simplegui.exe will still be compatible with it. Please tell me if this
works (I am no longer on the sword-devel list).



-----Original Message-----
From: Dan Bertles [mailto:sword at bertles.com]
Sent: zondag 25 juli 2004 21:13
To: 'SWORD Developers' Collaboration Forum'
Subject: [sword-devel] Windows CE: version 0.9 release (error?)

I've tried out the search portion.  It works wonderfully, but now I've
tried the Strong's and morphological tags lookup and I just get an


Is anyone else getting these errors?  They worked great on the previous
version.  Do I need to change the way these modules are installed?

More information about the sword-devel mailing list